USED NOTE

 ■スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

 ■エクスペリエンスインデックスのスコアが・・・

ふと思い出してみると、3770Tの構成で組んで以来Windowsのエクスペリエンスインデックスのスコアを出してなかったな、と思い、パフォーマンスと情報のツールのウィンドウでどれだけの値になるか計測してみました。

4コア8スレッド構成となり値もまずまずの結果となるだろうと走らせながら昼飯で少し放置し、席に戻ってみるとこんなダイアログが・・・


hyoka1.png


んんっ・・・?
評価が完了しなかった??

そのまま閉じるを押しても本来スコアが表示される所は「評価なし」のまま・・・
このエラーに関する事例をgoogleで探してみると、どうもビデオカード関係でコケることが多いもので、この場合ビデオカードを除くスコアは正常に計測されていると推測できます。

しかし、今回の場合何一つ計測結果が出ないことから、ハードウェア全体での計測がコケてしまっているものと思われます。
プログレスバーは順調に進んでいったように見えますが・・・

さらに探していくと、エクスペリエンスインデックス関係でエラーが起きる要因が異なるものの、推測される原因と有効的な解決方法があることを発見。

・ハードウェアの構成が大きく変わった場合に過去に行った評価のログと現在の構成とかが大きく食い違っている場合
・日付がずれていたりしてもこのエラーが出ることがある

要は過去に構成が現在と異なる状態、日時で計測したログを消してしまえば正常に計測されるはず、ということですね。早速そのログを消してみましょう。
他にも解決方法がありそうですが、今回手軽に出来そうなものでこの方法で正常に動くかどうか賭けてみました。

エクスペリエンスインデックスのログデータが保管されている場所は、
Windows\Performance\WinSAT\DataStore
とたどって行き、DataStore内のファイルを消去してしまえばいいということです。

とにかく当該ファイルの中身を全消去し、再度計測開始。
結果は・・・



hyoka1.png


・・・ダメでした(汗)
再起動をかけても先ほどと同様の内容のエラーが発生し、スコアもまったく記録されませんでした。
それどころか、DataStoreフォルダ内にログデータらしきものも記録されていない・・・(涙)

うーむ、何が原因なんでしょうか・・・?
マザーボードが変わったのもありそうですが、その時は再インストールで以前の構成のログとかも残りそうにないのですがねぇ・・・

【今回の構成】
・マザーボード:ASUS SABERTOOTH Z77
・CPU:Intel Core i7-3770T(TDP:45W)
・GPU:Intel HD Graphics 4000
・メインメモリ:CFD DDR3 1333 4GBx4
・SSD(システム):Crucial m4 64GB
・HDD(データ用):HGST 500GB
・CPUクーラー:Scythe 忍者参
・CPUクーラーファン:Gentletyphoon 12cm角 500rpm
・電源:Enermax Platimax 500W
・ケース:Scythe CASE by CASE2
・OS:Windows 7 Professional(SP1) 64bit
スポンサーサイト

Comment

コメントの投稿


管理者にだけ表示を許可する

Trackback

http://hatoloblog.blog54.fc2.com/tb.php/358-bce41e44

«  | HOME |  »

はじめに


検索フォーム


月別アーカイブ


カテゴリ

お知らせ (3)
日記 (205)
ニュース (6)
トラブル (2)
自動車免許奮闘記 (19)
パソコン (84)
ケースファン (27)
電子工作 (2)
自動車 (11)
【イラスト】総合 (39)
【イラスト】東方 (13)
【イラスト】擬人化 (4)
【ゲーム】総合 (8)
【ゲーム】東方 (4)
ニコニコ (3)
アニメ (1)
未分類 (9)
実験 (1)

最新コメント


リンク

このブログをリンクに追加する

ブロとも申請フォーム

この人とブロともになる


Counter


プロフィール

はとろん(はとろじー)

Author:はとろん(はとろじー)


pixiv




最新うp絵垂れ流し中
(※年齢制限イラスト有、注意。)

リバーシ

Super Reversi設置方法

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。